Version 3.0.6 of the To-Do List Plugin

Posted by on Feb 28, 2012 in News | 0 comments

I’ve decided to just disable the section of code that has been creating the duplicates for some installs. This portion of the code was the one to check to see if the plugin needed to run the upgrade function. If you are upgrading from a version prior to 3.0, make sure you deactivate and reactivate the plugin. That’s not needed if you are upgrading from 3.0+.

Themes (0 downloads)

Leave a Reply

Your email address will not be published. Required fields are marked *